计算机配置

位置: 计算机配置\

描述:
包含只能用作配置计算机的设置。

    ADM 文件: wmplayer.adm


不显示首次使用对话框

要求: Windows Media Player 9 系列及更高版本。

位置: 计算机配置\Windows 组件\Windows Media Player\

描述:
不显示首次使用对话框

此策略防止在用户首次启动 Windows Media Player 时，显示隐私选项和安装选项对话框。

此策略防止在用户首次启动播放机时显示允许用户选择隐私、文件类型和其他桌面选项的对话框。这些选项中的某些选项可以使用其他 Windows Media Player 组策略进行配置。

如果未配置或禁用了此策略，则用户首次启动播放机时将显示这些对话框。

ADM 文件: wmplayer.adm


防止创建桌面快捷方式

要求: Windows Media Player 9 系列及更高版本。

位置: 计算机配置\Windows 组件\Windows Media Player\

描述:
此策略可防止将播放机的快捷方式图标添加到用户桌面上。

如果未配置或禁用了此策略，则用户可以选择是否将播放机快捷方式添加到其桌面上。

ADM 文件: wmplayer.adm


防止创建快速启动工具栏快捷方式

要求: Windows Media Player 9 系列及更高版本。

位置: 计算机配置\Windows 组件\Windows Media Player\

描述:
此策略可防止将播放机快捷方式添加到快速启动栏。

如果未配置或禁用了此策略，则用户可以选择是否将播放机快捷方式添加到快速启动栏。

ADM 文件: wmplayer.adm


防止自动更新

要求: Windows Media Player 9 系列及更高版本。

位置: 计算机配置\Windows 组件\Windows Media Player\

描述:
防止系统提示用户更新 Windows Media Player。

此策略将防止更新播放机，并避免在存在更新版本的播放机时提示具有管理员权限的用户进行更新。播放机帮助菜单中的检查播放机更新信息命令不可用。另外，播放机选项卡中检查更新信息部分的时间间隔项呈未选中状态，且不可用。

如果未配置此策略，或者此策略被禁用，仅具有管理员权限的用户可以适用检查播放机更新信息命令。如果播放机已存在更新版本，系统将提示这些用户进行更新。默认情况下，具有管理员权限的用户可以选择检查更新信息的频率。

不具有管理员权限的用户看不到检查播放机更新信息命令，且始终不会得到更新播放机的提示(即使没有此策略)。

ADM 文件: wmplayer.adm


防止发生视频平滑处理

要求: Windows Media Player 9 系列及更高版本。

位置: 计算机配置\Windows 组件\Windows Media Player\

描述:
防止发生视频平滑处理。

此策略可避免发生视频平滑处理，这可以在资源有限的计算机中提高视频的播放效果。另外，播放机视频加速设置对话框中的使用视频平滑处理复选框被清除，而且不可用。

如果禁用此策略，将在必要时进行视频平滑处理，并且使用视频平滑处理复选框被选中，但仍不可用。

如果未配置此策略，将在必要时进行视频平滑处理。用户可以更改使用视频平滑处理复选框的设置。

视频平滑处理仅适用于 Windows XP Home Edition 和 Windows XP Professional 操作系统。

ADM 文件: wmplayer.adm


用户配置

位置: 用户配置\

描述:
包含只能用作配置用户的设置。

    ADM 文件: wmplayer.adm


防止 CD 和 DVD 媒体信息检索

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\

描述:
防止从 Internet 检索有关 CD 及 DVD 的媒体信息。

此策略可防止播放机自动从 Internet 获取有关用户播放的 CD 和 DVD 的媒体信息。另外，首次使用对话框的隐私选项选项卡和播放机隐私选项卡中的从 Internet 检索 CD 和 DVD 媒体信息复选框都未选中，并且不可用。

如果未配置或禁用了此策略，则用户可以对从 Internet 检索 CD 和 DVD 媒体信息复选框的设置进行更改。

ADM 文件: wmplayer.adm


防止音乐文件媒体信息检索

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\

描述:
防止从 Internet 检索有关音乐文件的媒体信息。

此策略防止播放机自动从 Internet 获取有关音乐文件（例如 Windows Media Audio (WMA) 和 MP3）的媒体信息。另外，在首次使用对话框和播放机的隐私及媒体库选项卡中的通过从 Internet 检索缺少的媒体信息来更新音乐文件(WMA 和 MP3 文件)都未选中，并且不可用。

如果未配置或禁用了此策略，则用户可以对通过从 Internet 检索缺少的媒体信息来更新音乐文件(WMA 和 MP3 文件)复选框的设置进行更改。

ADM 文件: wmplayer.adm


阻止电台指南预置项检索

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\

描述:
阻止从 Internet 检索电台指南预置项。

此策略阻止播放器从 Internet 自动检索电台指南预置项和在媒体库中显示。此外，配置此策略前的预置项不会更新，并且不会显示预置用户广告。

如果此策略没有配置或被禁用，播放器从 Internet 自动检索电台指南预置项。

ADM 文件: wmplayer.adm


隐藏隐私选项卡

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\用户界面\

描述:
隐藏隐私选项卡。

此策略在 Windows Media Player 中隐藏隐私选项卡。如果用户以前未更改过隐私选项卡上隐私设置的选项，则使用默认的隐私设置。

通过从 Internet 检索缺少的媒体信息来更新音乐文件(WMA 和 MP3 文件)复选框在隐私和媒体库选项卡上。启用此策略时，即使隐藏了隐私选项卡，媒体库选项卡上的通过从 Internet 检索缺少的媒体信息来更新音乐文件(WMA 和 MP3 文件)复选框还可用，除非启用了防止音乐文件媒体信息检索策略。

如果未配置或禁用了此策略，则不隐藏隐私选项卡，并且用户可以对未通过任何其他策略配置的隐私设置进行配置。

ADM 文件: wmplayer.adm


隐藏安全选项卡

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\用户界面\

描述:
隐藏安全选项卡。

此策略在 Windows Media Player 中隐藏安全选项卡。如果用户以前未更改过安全选项卡上安全设置的选项，则使用默认的安全设置。

即使启用了此策略，用户仍然可以使用 Internet Explorer 更改安全和区域设置，除非根据 Internet Explorer 策略隐藏或禁用了这些选项。

如果未配置或禁用了此策略，用户可以在安全选项卡上配置安全设置。

ADM 文件: wmplayer.adm


设置并锁定外观

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\用户界面\

描述:
允许使用指定的外观且仅以外观模式显示 Windows Media Player。

此策略使用设置选项卡外观框中指定的外观仅以外观模式显示播放机。

必须使用完整的外观文件名(例如 skin_name.wmz)，并且外观必须安装在用户计算机的 %programfiles%\Windows Media Player\Skins 文件夹中。如果用户计算机上未安装外观，或者外观框为空，播放机打开时将使用企业外观。指定企业外观的唯一方式是保留外观框为空。

用户只能访问使用指定的外观时可以使用的播放机功能。用户不能将播放机切换到完整模式，也不能选择其他外观。

如果未配置或禁用了此策略，则用户可以按完整模式或外观模式显示播放机，而且可以访问播放机的所有可用功能。

ADM 文件: wmplayer.adm


不显示锚式窗口

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\用户界面\

描述:
防止当 Windows Media Player 处于外观模式时出现定位窗口。

此策略将在播放机处在外观模式时隐藏定位窗口。另外，播放机的播放机选项卡中允许用户选择是否显示定位窗口的选项将不可用。

如果未配置或禁用了此策略，在播放机处于外观模式时，用户可以通过播放机的播放机选项卡显示或隐藏定位窗口。

如果未配置此策略，且启用了设置并锁定外观策略，则定位窗口中的某些选项将不可用。

ADM 文件: wmplayer.adm


阻止编码解码器下载

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\播放\

描述:
防止 Windows Media Player 下载编解码器。

此策略将避免播放机自动将编解码器下载到您计算机上。另外，播放机的播放机选项卡中的自动下载编解码器复选框不可用。

如果禁用此策略，编解码器将自动下载，并且自动下载编解码器复选框不可用。

如果未配置此策略，则用户可以更改自动下载编解码器复选框的设置。

ADM 文件: wmplayer.adm


允许运行屏幕保护程序

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\播放\

描述:
允许运行屏幕保护程序使播放中断。

此策略根据在屏幕保护程序选项卡中选择的选项，在播放数据媒体时显示屏幕保护程序，屏幕保护程序选项卡在控制面板中的显示属性对话框中。播放机的播放机选项卡中的播放时允许运行屏幕保护程序复选框呈选中状态，但不可用。

如果禁用此策略，即使用户选择了屏幕保护程序，屏幕保护程序也不会使播放中断。播放时允许运行屏幕保护程序复选框呈未选中状态，且不可用。

如果未配置此策略，用户可以更改播放时允许运行屏幕保护程序复选框的设置。

ADM 文件: wmplayer.adm


隐藏网络选项卡

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
隐藏网络选项卡。

此策略在 Windows Media Player 中隐藏网络选项卡。如果用户以前未定义播放机的网络设置，则将使用默认网络设置。

如果未配置或禁用了此策略，将显示网络选项卡，并且用户可以使用它配置网络设置。

ADM 文件: wmplayer.adm


流式媒体协议

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
指定使用选中的协议从运行 Windows Media Services 的服务器上接收流媒体。

此策略指定了可以使用在设置选项卡中选中的协议从 Windows Media 服务器接收流媒体。此策略还指定了在设置选项卡中选中多播复选框时可以接收多播流。

如果在设置选项卡中选中了UDP复选框，并且UDP 端口框为空，则 Windows Media Player 将使用默认端口播放来自 Windows Media 服务器的内容。如果未选中UDP复选框，UDP 端口框中的信息将被忽略。

如果未选择任何协议并启用了此策略，将无法播放来自 Windows Media 服务器的内容。

如果启用或禁用了此策略，播放机网络选项卡中的流协议部分将不可用。如果启用了隐藏‘网络’选项卡策略，则整个网络选项卡将隐藏起来。

如果禁用此策略，播放机将无法从 Windows Media 服务器接收流媒体。

如果有必要控制所接收的流媒体的类型，建议使用其他方法，如防火墙。

如果未配置此策略，并且未启用隐藏‘网络’选项卡策略，则用户可以对网络选项卡中流协议部分的设置进行更改。

ADM 文件: wmplayer.adm


配置 HTTP 代理

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
指定 Windows Media Player 的 HTTP 代理服务器设置。

此策略指定了 HTTP 协议的代理服务器设置。如果启用此策略，必须选择一种代理类型(自动检测、自定义或使用浏览器代理服务器设置)。自动检测即系统自动检查代理服务器设置。自定义即使用唯一的代理服务器设置。使用浏览器代理服务器设置则意味着使用浏览器的代理服务器设置。

如果选择自定义代理服务器类型，则必须指定设置选项卡中的其余选项，这是因为代理服务器没有默认设置。如果选择自动检测或浏览器，则可以忽略这些选项。

播放机网络选项卡中的配置按钮对 HTTP 协议无效，因此无法配置代理服务器。如果还启用了隐藏网络选项卡策略，则整个网络选项卡都不可见。

如果启用了流媒体协议策略，且未选择 HTTP 协议，此策略将被忽略。

如果禁用此策略，HTTP 代理服务器将无法使用，用户也将无法配置 HTTP 代理服务器。

如果未配置此策略，用户便可以配置 HTTP 代理服务器设置。

ADM 文件: wmplayer.adm


配置 MMS 代理

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
指定 Windows Media Player 的 MMS 代理服务器设置。

此策略指定了 MMS 协议的代理服务器设置。如果启用此策略，必须选择一种代理类型(自动检测或自定义)。自动检测表示系统自动检测代理服务器设置。自定义表示使用唯一的代理服务器设置。

如果选择自定义代理类型，则必须指定设置选项卡中的其余选项。否则，将使用默认设置。如果选择自动检测，这些选项将被忽略。

播放机网络选项卡中的配置按钮不可用，并且无法配置协议。如果还启用了隐藏‘网络’选项卡策略，则整个网络选项卡将隐藏起来。

如果启用了流媒体协议策略，并且未选择多播，此策略将被忽略。

如果禁用此策略，MMS 代理服务器将无法使用，用户将无法配置 MMS 代理服务器设置。

如果未配置此策略，则用户可以配置 MMS 代理服务器设置。

ADM 文件: wmplayer.adm


配置 RTSP 代理服务器

要求: Windows Media Player 9 系列及更高版本。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
指定 Windows Media Player 的 RTSP 代理服务器设置。

此策略指定了 RTSP 协议的代理服务器设置。如果启用此策略，必须选择一种代理服务器类型(自动检测或自定义)。自动检测即系统自动检查代理服务器设置。自定义即使用唯一的代理服务器设置。

如果选择自定义代理服务器类型，必须指定设置选项卡中的其余选项。否则，将使用默认设置。如果选择自动检测，这些选项将被忽略。

播放机网络选项卡中的配置按钮不可用，协议无法配置。如果还启用了隐藏网络选项卡策略，则整个网络选项卡将不可见。

如果禁用此策略，RTSP 代理服务器将无法使用，用户也将无法更改 RTSP 代理服务器设置。

如果未配置此策略，用户便可以配置 RTSP 代理服务器设置。

ADM 文件: wmplayer.adm


配置网络缓存

要求: 适用于 Windows XP 及更高版本的 Windows Media Player。

位置: 用户配置\Windows 组件\Windows Media Player\网络\

描述:
指定网络缓冲是使用默认设置还是使用指定的秒数。

此策略指定了在播放流媒体之前是使用默认网络缓冲，还是指定缓冲流媒体的秒数。

如果在设置选项卡中选择了自定义，则必须指定流媒体的缓冲时间(最多 60 秒)。如果选择默认设置，则使用默认设置，指定的秒数将被忽略。

播放机性能选项卡中的使用默认缓冲和缓冲时间选项不可用。

如果未配置此策略，或者此策略被禁用，用户可以在性能选项卡中更改缓冲选项。

ADM 文件: wmplayer.adm


管理模板帮助

Windows Media Player 的组策略设置

ADM 文件: wmplayer.adm

欢迎使用组策略管理模板帮助。请同时参阅组策略帮助。

  • 计算机配置
  • 用户配置